<!doctype html><html lang=en-US class=gnt__njs><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Blake Hyatt is moving on to regionals</title><meta property=og:title content="Hyatt is moving on to regionals"/><link rel=amphtml href=https://amp.vanalstyneleader.com/amp/6152884002 /><meta property=article:author content="By Griff Servati"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.vanalstyneleader.com /><link rel=preconnect href=https://user.vanalstyneleader.com /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//static.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.vanalstyneleader.com/NVAL-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z3dc41a7be.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://static.criteo.net/js/ld/publishertag.prebid.js crossorigin/><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z3fefe6358.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-a72d7ef9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-454f9438.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-0d1d8d46.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-91a8d9d5.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-ec6a0617.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-c29e248c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-a1174258.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/c1039f2b-6dd2-47fc-bf4f-5cab9a5732e7/daebb066-4b5e-4fd3-b8fc-9fc825e2d3ba/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=3431918001" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="The Van Alstyne Cross Country teams took to the course on Friday, October the 30th, for the district meet. The meet was postponed a day from the rains covering the area for the first part of the week."/><meta property=og:description content="The Van Alstyne Cross Country teams took to the course on Friday, October the 30th, for the district meet. The meet was postponed a day from the rains covering the area for the first part of the week."/><meta property=fb:pages content=790549947660468 /><meta property=fb:app_id content=348708189454831 /><link rel=canonical href=https://www.vanalstyneleader.com/story/sports/2020/11/03/blake-hyatt-moving-regionals/6152884002/ /><meta property=og:url content=https://www.vanalstyneleader.com/story/sports/2020/11/03/blake-hyatt-moving-regionals/6152884002/ /><meta property=og:site_name content="Van Alstyne Leader"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2020/11/04/NVAL/fa652ce2-6c14-4f27-a667-5823b8cf6aa2-20201030-IMG_2002.jpg?crop=3455,1944,x0,y0&width=3200&height=1801&format=pjpg&auto=webp"/><meta property=og:image:width content=3200 /><meta property=og:image:height content=1801 /><meta name=ROBOTS content="NOODP, NOYDIR"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2020/11/04/NVAL/fa652ce2-6c14-4f27-a667-5823b8cf6aa2-20201030-IMG_2002.jpg?crop=3455,1944,x0,y0&width=1600&height=800&format=pjpg&auto=webp"/><meta name=twitter:site content=@ /><meta name=twitter:creator content=@ /><meta name=twitter:title content="Hyatt is moving on to regionals"/><meta name=twitter:description content="The Van Alstyne Cross Country teams took to the course on Friday, October the 30th, for the district meet. The meet was postponed a day from the rains covering the area for the first part of the week."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=${tc}|H1Nav|skipToMainContent aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Van Alstyne Leader" data-t-l=|H1Nav|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.64 35.86"><path d="M18.03 17.35c-1.89 4.49-2.86 7.42-3.71 9.5-.4.22-.85.32-1.3.3-.36.02-.71-.08-.99-.3-.41-1-1.05-2.97-1.57-4.23L4.44 7.51c-1.4-3.56-1.57-3.66-2.78-3.93L.18 3.21a.94.94 0 01.15-1.26c1.89.04 3.14.11 5.05.11 1.71 0 3.3-.04 5.57-.11.3.22.26.93.04 1.26l-1.13.22c-.67.15-.93.37-.93.7 0 .33.6 1.86 1.49 4.08l3.26 8.36 1.23 3.14c.29-.63.89-1.89 1.33-3.01l1.41-3.49a367.7 367.7 0 002.97-7.75c.19-.43.31-.88.37-1.34 0-.26-.3-.41-1.19-.63l-1.19-.26c-.3-.3-.3-1.08.15-1.26 1.75.07 3.14.11 4.56.11 1.26 0 2.38-.04 3.46-.11.29.15.33 1.05.07 1.26l-.97.18c-1.05.19-1.67.44-2.15 1.22-.82 1.23-1.74 3.3-3.01 6.31l-2.69 6.41zm15.88 4.09c-.15 2.52.93 3.19 1.67 3.19.5-.01.99-.17 1.41-.44.35.12.55.49.44.85a6.07 6.07 0 01-4.31 2.01c-1.3 0-2.09-.44-3.14-1.3a.86.86 0 00-.6-.29c-.18 0-.41.15-.78.41a5.53 5.53 0 01-3.14 1.19c-2.15 0-4.18-1.3-4.18-3.9 0-1.89 1.15-3.04 3.86-3.86 1.41-.44 2.45-.74 3.49-1.05.67-.18.86-.44.89-.74.04-.41.07-.82.07-1.26 0-1.41-.55-3.19-2.15-3.19-.89 0-1.67.52-1.93 2.12-.03.47-.26.9-.63 1.19a6.3 6.3 0 01-2.67.85c-.63 0-.85-.41-.85-.93 0-.97.89-2.15 1.78-2.86a10.46 10.46 0 016.23-2.26c3.14 0 4.94 1.57 4.75 5.38l-.21 4.89zm-4.45-.96c.04-.59 0-.71-.26-.67-1.67.22-3.14.86-3.14 2.61 0 1.19.86 2.23 1.9 2.23 1.15 0 1.37-.66 1.41-1.82l.09-2.35z M39.7 16.64c0-1.48 0-1.93-.71-2.38l-.52-.33a.89.89 0 010-1.11c1.9-.52 3.74-1.24 5.49-2.15.27-.02.52.11.67.33 0 .52-.11 1.41-.11 1.67s.07.3.18.3c.25-.07.48-.17.71-.3.82-.48 2.56-1.48 4.27-1.48 3.08 0 4.64 2.12 4.64 4.7v6.36c0 2.61.15 2.9 1.48 3.04l.6.07c.3.39.29.93-.04 1.3a69.72 69.72 0 00-4.49-.11c-1.48 0-2.93.04-4.01.11a1.01 1.01 0 01-.04-1.3l.67-.11c.85-.15 1-.41 1-2.45v-6.27c0-1.44-.74-2.61-2.61-2.61a2.6 2.6 0 00-2.09.89c-.25.41-.36.89-.3 1.37v6.62c0 2.04.15 2.38 1.08 2.49l.59.07c.32.38.32.93 0 1.31a83.2 83.2 0 00-8.5 0 1.05 1.05 0 01-.02-1.31l.6-.07c1.34-.15 1.48-.44 1.48-3.04l-.02-5.61zm33.8 1.52c-.89 0-1 .04-1.22.74l-1.45 4.3c-.15.43-.24.88-.26 1.34 0 .22.48.44 1.52.63l1.11.18c.22.26.29 1.11-.08 1.3-1.3-.08-2.61-.08-4.18-.11-1.26 0-2.09.11-3.82.11-.41-.22-.37-1-.11-1.3l1-.11c.89-.11 1.64-.41 2.26-1.86s1.34-3.27 2.34-5.94L74 8.4c.85-2.34 1.48-3.66 1.37-4.7 1.78-.41 3.14-2.23 3.23-2.23.48 0 .71.18.85.74.3 1.08.74 2.45 1.67 5.09l5.05 14.55c.78 2.23 1.11 3.08 2.48 3.3l1.41.22c.22.19.3 1.08-.04 1.3a131.15 131.15 0 00-10.72 0 .84.84 0 01-.18-1.18l.1-.12 1.19-.18c.85-.15 1-.41 1-.63-.16-.86-.4-1.7-.71-2.52l-1.01-3.2c-.18-.6-.48-.67-1.78-.67H73.5zm4.24-1.96c.85 0 1.05-.11.74-1.08l-.97-3.01c-.52-1.6-1.19-3.6-1.52-4.38-.3.85-1.05 2.85-1.59 4.56l-.93 2.79c-.33 1-.15 1.13.76 1.13l3.51-.01z M91.87 5.91c0-1.48 0-1.89-.74-2.34l-.63-.36a.89.89 0 010-1.11A36.76 36.76 0 0096.18.02c.24-.02.47.08.63.25-.07 1.53-.11 3.08-.11 5.42v16.55c0 2.61.15 2.9 1.45 3.04l.63.07c.3.39.29.93-.04 1.3a83.45 83.45 0 00-8.9 0 1.01 1.01 0 01-.04-1.3l.71-.07c1.22-.11 1.37-.44 1.37-3.04l-.01-16.33zm8.24 20.01c-.41-.74-.67-2.52-.6-4.18a.9.9 0 011.26-.08c.48 1.52 1.89 3.71 3.78 3.71a1.8 1.8 0 001.93-1.93c0-1.37-1.19-2.15-2.45-2.78-2.23-1.11-3.82-2.45-3.82-4.68 0-3.23 2.71-4.79 5.9-4.79 1.89 0 3.56.48 3.97.78.41 1.19.6 2.45.55 3.71-.15.41-1.08.41-1.3.15-.74-2.15-1.67-2.93-2.9-2.93-1.08 0-1.86.63-1.86 1.63 0 .85.71 1.57 2.37 2.37 2.52 1.23 4.08 2.79 4.08 5.2-.04 3.3-2.85 4.98-6.35 4.98-2.08-.01-3.56-.38-4.56-1.16zm20-12.21c-.48 0-.52.04-.52.85v5.57c0 2.09 0 4.38 2.61 4.38a3.08 3.08 0 001.57-.56c.39.15.61.56.52.97a7.57 7.57 0 01-5.35 2.15c-3.08 0-4.16-1.78-4.16-4.23v-8.27c0-.78-.04-.85-.71-.85h-1.18a.77.77 0 01-.28-1.06l.06-.09c1.09-.43 2.13-.99 3.08-1.67 1.08-.8 2.01-1.78 2.74-2.9.38-.16.81-.09 1.11.19v2.78c0 .71.04.74.71.74h3.3c.21.17.32.44.3.71 0 .41-.11 1.08-.49 1.3l-3.31-.01zm4.3-.82c-.26-.26-.26-1.15.11-1.3a94.32 94.32 0 009.08 0c.37.15.41 1.05.11 1.3l-.74.15c-1.05.22-1.11.37-1.11.71 0 .44.41 1.41 1.11 3.3.41 1.05 1.22 3.3 1.67 4.23.41-.78.78-1.63 1.15-2.45l.64-1.52c.78-1.78 1.37-3.34 1.37-3.75 0-.26-.37-.44-.82-.52l-.74-.15c-.33-.26-.3-1.19.11-1.3a43.7 43.7 0 006.49 0c.37.15.41 1.08.08 1.3l-.71.07a2.4 2.4 0 00-1.71.82 29.26 29.26 0 00-2.19 3.9l-1.97 4.04-5.63 11.7c-.78 1.67-1.82 2.41-3.19 2.45-2 .04-2.37-1.22-2.37-2.22 0-1.12.82-1.93 2.09-1.93h.89c.7.06 1.38-.24 1.82-.78.42-.65.78-1.33 1.08-2.04.27-.48.45-1.02.52-1.57a7.3 7.3 0 00-.71-2.71l-3.56-8.98c-.71-1.78-1.05-2.45-2.23-2.61l-.64-.14zm20.75 3.75c0-1.48 0-1.93-.71-2.38l-.52-.33a.89.89 0 010-1.11c1.9-.52 3.74-1.24 5.49-2.15.27-.02.52.11.67.33 0 .52-.11 1.41-.11 1.67s.08.3.19.3c.25-.07.48-.17.71-.3.82-.48 2.56-1.48 4.27-1.48 3.08 0 4.64 2.12 4.64 4.7v6.36c0 2.61.15 2.9 1.48 3.04l.59.07c.3.39.29.93-.04 1.3a69.72 69.72 0 00-4.49-.11c-1.48 0-2.93.04-4.01.11a1.05 1.05 0 01-.04-1.3l.67-.11c.85-.15 1-.41 1-2.45v-6.27c0-1.44-.74-2.61-2.61-2.61a2.6 2.6 0 00-2.09.89c-.25.41-.35.89-.3 1.37v6.62c0 2.04.15 2.38 1.08 2.49l.6.07c.3.39.29.93-.04 1.3a83.2 83.2 0 00-8.5 0 1.01 1.01 0 01-.04-1.3l.59-.07c1.34-.15 1.48-.44 1.48-3.04l.04-5.61zm22.49 1.11c-.86 0-.93.07-.93.67 0 2.78 1.78 5.49 5.23 5.49a3.65 3.65 0 003.46-1.94.83.83 0 01.96.85 7.11 7.11 0 01-6.49 4.25c-5.01 0-7.72-3.53-7.72-7.57 0-4.67 3.38-8.31 8.01-8.31 3.86 0 5.94 2.49 5.94 5.34 0 .71-.18 1.23-1.33 1.23l-7.13-.01zm2.45-1.63c.53.03 1.05-.09 1.52-.33.19-.11.26-.48.26-.85 0-1.22-.71-2.04-1.97-2.04-1.57 0-2.9 1.48-2.9 2.67 0 .52.52.55 1.71.55h1.38zM195 20.4c0 1.75.15 2.93.63 3.52.49.59 1.15.93 3.86.93 3.38 0 4.42-.11 6.61-4.42.3-.37 1.15-.22 1.41.22-.26 2.07-.8 4.09-1.6 6.01-1.97-.08-5.53-.11-8.57-.11h-4.98c-1.71 0-3.56.04-5.86.11-.34-.35-.38-.9-.11-1.3l1.41-.18c1.67-.22 1.89-.52 1.89-3.97V7.4c0-3.45-.22-3.78-1.89-4.01l-1.08-.15a.85.85 0 01-.04-1.2l.12-.1a153.86 153.86 0 0011.06 0c.29.38.29.92 0 1.3l-.97.15c-1.67.26-1.89.56-1.89 4.01v13zm18.85-2.65c-.85 0-.93.07-.93.67 0 2.78 1.78 5.49 5.23 5.49 1.44.1 2.81-.67 3.48-1.94a.85.85 0 01.97.86 7.12 7.12 0 01-6.5 4.23c-5.01 0-7.71-3.53-7.71-7.57 0-4.67 3.38-8.31 8.01-8.31 3.86 0 5.94 2.49 5.94 5.34 0 .71-.18 1.23-1.33 1.23h-7.16zm2.45-1.63c.53.03 1.05-.09 1.52-.33.19-.11.26-.48.26-.85 0-1.22-.71-2.04-1.97-2.04-1.57 0-2.9 1.48-2.9 2.67 0 .52.52.55 1.7.55h1.39zm20.22 5.32c-.15 2.52.93 3.19 1.67 3.19.5-.01.99-.17 1.41-.44.35.12.55.5.44.85a6.04 6.04 0 01-4.31 2.03c-1.3 0-2.09-.44-3.14-1.3a.86.86 0 00-.6-.29c-.18 0-.41.15-.78.41a5.53 5.53 0 01-3.14 1.19c-2.15 0-4.18-1.3-4.18-3.9 0-1.89 1.16-3.04 3.86-3.86 1.41-.44 2.45-.74 3.49-1.05.67-.18.86-.44.89-.74.04-.41.07-.82.07-1.26 0-1.41-.56-3.19-2.15-3.19-.89 0-1.67.52-1.93 2.12-.03.47-.26.9-.63 1.19a6.3 6.3 0 01-2.67.85c-.63 0-.85-.41-.85-.93 0-.97.89-2.15 1.78-2.86a10.5 10.5 0 016.24-2.26c3.14 0 4.94 1.57 4.75 5.38l-.22 4.87zm-4.44-.94c.04-.59 0-.71-.26-.67-1.67.22-3.14.86-3.14 2.61 0 1.19.86 2.23 1.89 2.23 1.15 0 1.37-.66 1.41-1.82l.1-2.35zm23.66-.04c0 3.49.15 4.34.85 4.34.55.01 1.09-.09 1.59-.3.39.45.4 1.1.04 1.57a27.7 27.7 0 00-6.68 1.34.7.7 0 01-.63-.52l.11-1.15c-.04-.29-.18-.41-.33-.29-1.3.82-2.61 1.57-4.01 1.57-4.23 0-7.09-3.3-7.09-7.32 0-5.23 3.94-8.57 8.83-8.57.71-.01 1.42.05 2.12.19a.75.75 0 00.37-.71v-4.7c0-1.48 0-1.89-.74-2.34l-.63-.37a.84.84 0 010-1.11A34.84 34.84 0 00255.22 0c.24-.02.48.08.63.26-.07 1.52-.11 3.08-.11 5.42v14.78zm-4.84-4.93a2.6 2.6 0 00-.26-1.26 2.6 2.6 0 00-2.12-1.37c-1.89 0-3.75 1.97-3.75 5.86 0 2.45 1.11 5.83 4.16 5.83.54 0 1.07-.16 1.53-.44.41-.26.44-.74.44-1.41v-7.21z M263.57 17.75c-.86 0-.93.07-.93.67 0 2.78 1.78 5.49 5.23 5.49a3.65 3.65 0 003.46-1.94.83.83 0 01.96.85 7.1 7.1 0 01-6.49 4.23c-5.01 0-7.72-3.53-7.72-7.57 0-4.67 3.38-8.31 8.01-8.31 3.86 0 5.94 2.49 5.94 5.34 0 .71-.18 1.23-1.33 1.23l-7.13.01zm2.45-1.63c.53.03 1.05-.09 1.52-.33.19-.11.26-.48.26-.85 0-1.22-.71-2.04-1.97-2.04-1.57 0-2.9 1.48-2.9 2.67 0 .52.52.55 1.71.55h1.38zm8.83.62c0-1.48 0-1.93-.71-2.37l-.52-.33a.89.89 0 010-1.11c1.88-.53 3.7-1.28 5.42-2.23.27-.02.52.11.67.33-.07.74-.15 1.26-.15 1.59s.07.37.37.44c1-.63 2.09-1.86 3.66-1.86a2.1 2.1 0 012.05 2.13v.06a2.25 2.25 0 01-2.37 2.41 2.11 2.11 0 01-1.45-.66c-.85-.71-1.19-.74-1.41-.74-.52 0-.71.82-.71 2.23v5.61c0 2.61.15 2.9 1.37 3.01l1.19.11c.29.39.28.93-.04 1.3a105.83 105.83 0 00-9.39 0 1.01 1.01 0 01-.04-1.3l.71-.07c1.22-.11 1.37-.44 1.37-3.04l-.02-5.51z"/></svg></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.vanalstyneleader.com/specialoffer?gps-source=CPNBAR&itm_campaign=2020SLJ&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.vanalstyneleader.com%2Fstory%2Fsports%2F2020%2F11%2F03%2Fblake-hyatt-moving-regionals%2F6152884002%2F" target=_blank rel=noopener data-t-l=|H1Nav|nanobar elementtiming=nav-submsg><div class=gnt_n_sm_a_pt>SUBSCRIBE NOW</div>99¢ for the first month</a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.vanalstyneleader.com/specialoffer?gps-source=CPMASTHEAD&itm_campaign=2020SLJ&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.vanalstyneleader.com%2Fstory%2Fsports%2F2020%2F11%2F03%2Fblake-hyatt-moving-regionals%2F6152884002%2F" target=_blank rel=noopener data-t-l=|H1Nav|headersubscribecallout elementtiming=nav-submsg><div class=gnt_n_sm_a_pt>SUBSCRIBE NOW</div>99¢ for the first month</a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce" href=/news/ data-t-l=|H1Nav|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce gnt_n_mn_l__se" href=/sports/ data-t-l=|H1Nav|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertainment/ data-t-l=|H1Nav|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/lifestyle/ data-t-l=|H1Nav|lifestyle>Lifestyle</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=|H1Nav|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=|H1Nav|nation-world>Nation / World</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/obituaries/ data-t-l=|H1Nav|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=http://www.texaslegalnotices.com/ data-t-l=|H1Nav|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=${tc}|H1Nav|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=${tc}|H1Nav|search title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.vanalstyneleader.com/specialoffer?gps-source=CPTOPNAVBAR&itm_campaign=2020SLJ&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.vanalstyneleader.com%2Fstory%2Fsports%2F2020%2F11%2F03%2Fblake-hyatt-moving-regionals%2F6152884002%2F" target=_blank rel=noopener data-t-l=|H1Nav|subscribe elementtiming=nav-subbt>Subscribe</a></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-tx-vanalstyne-C6760-high_impact-sports-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/sports/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/sports/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=Sports data-c-ssts=SPORTS></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Hyatt is moving on to regionals</h1><div class=gnt_ar_by>By Griff Servati</div><div class=gnt_ar_pb>Van Alstyne Leader</div><div class=gnt_ar_dt aria-label="Published 7:28 p.m. CT Nov. 3, 2020"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.vanalstyneleader.com/story/sports/2020/11/03/blake-hyatt-moving-regionals/6152884002/ data-ss-t="Hyatt is moving on to regionals" data-ss-d="The Van Alstyne Cross Country teams took to the course on Friday, October the 30th, for the district meet. The meet was postponed a day from the rains covering the area for the first part of the week."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=348708189454831&href=https%3A%2F%2Fwww.vanalstyneleader.com%2Fstory%2Fsports%2F2020%2F11%2F03%2Fblake-hyatt-moving-regionals%2F6152884002%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-top|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.vanalstyneleader.com%2Fstory%2Fsports%2F2020%2F11%2F03%2Fblake-hyatt-moving-regionals%2F6152884002%2F&text=Hyatt%20is%20moving%20on%20to%20regionals&via=" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-top|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Hyatt%20is%20moving%20on%20to%20regionals%20-%20from%20Van%20Alstyne%20Leader&body=Hyatt%20is%20moving%20on%20to%20regionals%0A%0AThe%20Van%20Alstyne%20Cross%20Country%20teams%20took%20to%20the%20course%20on%20Friday%2C%20October%20the%2030th%2C%20for%20the%20district%20meet.%20The%20meet%20was%20postponed%20a%20day%20from%20the%20rains%20covering%20the%20area%20for%20the%20first%20part%20of%20the%20week.%0A%0ACheck%20out%20this%20story%20on%20vanalstyneleader.com%3A%20https%3A%2F%2Fwww.vanalstyneleader.com%2Fstory%2Fsports%2F2020%2F11%2F03%2Fblake-hyatt-moving-regionals%2F6152884002%2F" data-t-l=${tc}|navbar-share-top|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-top|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp gnt_em__el" aria-label="Video - Oregon man hopes to set world record for swimming and juggling"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer aria-live=polite><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;tx-vanalstyne-C6760&#34;,&#34;pn&#34;:&#34;Van Alstyne Leader&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;sports&#34;,&#34;byline&#34;:&#34;USA TODAY&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;STRF&#34;,&#34;createDate&#34;:&#34;2020-08-25T16:16:37Z&#34;,&#34;credit&#34;:&#34;USA TODAY, Storyful&#34;,&#34;duration&#34;:28000,&#34;headline&#34;:&#34;Oregon man attempts world record for juggling while swimming&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/c1039f2b-6dd2-47fc-bf4f-5cab9a5732e7/daebb066-4b5e-4fd3-b8fc-9fc825e2d3ba/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=3431918001&#34;,&#34;id&#34;:&#34;3431918001&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2020/08/25/USAT/1d7c92c1-a16f-4a01-9931-02a8eab6f536-VPC_OREGON_MAN_SWUGGLING_WORLD_RECORD_DESK_THUMB.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2020-08-25T16:16:37Z&#34;,&#34;keywords&#34;:&#34;Juggling,Open water swimming,Guinness World Records (non-fiction),Oregon,Video Syndication - USAT,Video Syndication – International&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/c1039f2b-6dd2-47fc-bf4f-5cab9a5732e7/daebb066-4b5e-4fd3-b8fc-9fc825e2d3ba/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;Storyful&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/sports/2020/08/25/oregon-man-hopes-set-world-record-swimming-and-juggling/3431918001/&#34;},&#34;promoBrief&#34;:&#34;An Oregon man is trying to set a world record for 'swuggling,' which is a combination of swimming and juggling.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2020-08-25T16:16:37Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;sports&#34;,&#34;subsection&#34;:&#34;&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;52bb5343-6c88-459b-b3ad-f7ae5a54ba86&#34;,&#34;name&#34;:&#34;Juggling&#34;},{&#34;id&#34;:&#34;1aedc639-dcaa-4320-bf73-28fe5aacb27f&#34;,&#34;name&#34;:&#34;Open water swimming&#34;},{&#34;id&#34;:&#34;b9b78d5c-4b33-4640-9bb7-d517e6aaf1bf&#34;,&#34;name&#34;:&#34;Guinness World Records (non-fiction)&#34;},{&#34;id&#34;:&#34;983190b8-427a-4b24-9156-2da6405da9bb&#34;,&#34;name&#34;:&#34;Oregon&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;},{&#34;id&#34;:&#34;abb1b69c-143a-47e0-9004-50120aa6b80d&#34;,&#34;name&#34;:&#34;Video Syndication – International&#34;}],&#34;title&#34;:&#34;Oregon man hopes to set world record for swimming and juggling&#34;,&#34;url&#34;:&#34;/videos/sports/2020/08/25/oregon-man-hopes-set-world-record-swimming-and-juggling/3431918001/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player" data-t-l=${tc}|tealplayer|automated-playerClose><svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2020/08/25/USAT/1d7c92c1-a16f-4a01-9931-02a8eab6f536-VPC_OREGON_MAN_SWUGGLING_WORLD_RECORD_DESK_THUMB.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" title="Oregon man hopes to set world record for swimming and juggling" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><p class=gnt_ar_b_p>The Van Alstyne Cross Country teams took to the course on Friday, October the 30th, for the district meet. The meet was postponed a day from the rains covering the area for the first part of the week. </p><figure class="gnt_em gnt_em_img gnt_em_img__inset"><img class=gnt_em_img_i style=height:450px src="https://www.gannett-cdn.com/presto/2020/11/04/NVAL/fa652ce2-6c14-4f27-a667-5823b8cf6aa2-20201030-IMG_2002.jpg?width=300&height=450&fit=crop&format=pjpg&auto=webp" elementtiming=ar-lead-image srcset="https://www.gannett-cdn.com/presto/2020/11/04/NVAL/fa652ce2-6c14-4f27-a667-5823b8cf6aa2-20201030-IMG_2002.jpg?width=600&height=900&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Blake Hyatt season continues as he will move on to the regional meet after his fourth place district finish."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Blake Hyatt season continues as he will move on to the regional meet after his fourth place district finish." data-c-credit="Griff Servati"></div></figure><p class=gnt_ar_b_p>    Blake Hyatt was the top finisher for the Panthers in the boy's competition with his fourth-place finish. The battle for third and fourth would be a sprint to the finish for the last 200 meters. He would be edged out at the very last steps by Kenny Bibb of Anna. </p><p class=gnt_ar_b_p>    In the girls' division, Van Alstyne's top runners would be the cousin duo of Kate and Margie Carson as they would finish in the 16th and 21st spots, respectively. In the past, these two runners would have possibly moved on to the regional meet. The practice of removing those who finished ahead of them and qualified as a part of team competition will not happen this year due to the COVID changes. </p><p class=gnt_ar_b_p>    Hyatt will be the lone Panther to move on to the UIL Regional meet on Tuesday, November the 10th, at the Jesse Owens Memorial Complex in Dallas. </p><figure class="gnt_em gnt_em__lp gnt_em_img gnt_em_img__inset"><img class=gnt_em_img_i style=height:450px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2020/11/04/NVAL/6d1d57b6-6ad2-406e-8259-557dcb2a1d60-20201030-IMG_1811.jpg?width=300&height=450&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2020/11/04/NVAL/6d1d57b6-6ad2-406e-8259-557dcb2a1d60-20201030-IMG_1811.jpg?width=600&height=900&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="VAHS senior Kate Carson was the top panther finisher at the district cross country meet."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="VAHS senior Kate Carson was the top panther finisher at the district cross country meet." data-c-credit="Griff Servati"></div></figure></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.vanalstyneleader.com/story/sports/2020/11/03/blake-hyatt-moving-regionals/6152884002/ data-ss-t="Hyatt is moving on to regionals" data-ss-d="The Van Alstyne Cross Country teams took to the course on Friday, October the 30th, for the district meet. The meet was postponed a day from the rains covering the area for the first part of the week."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=348708189454831&href=https%3A%2F%2Fwww.vanalstyneleader.com%2Fstory%2Fsports%2F2020%2F11%2F03%2Fblake-hyatt-moving-regionals%2F6152884002%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-bottom|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.vanalstyneleader.com%2Fstory%2Fsports%2F2020%2F11%2F03%2Fblake-hyatt-moving-regionals%2F6152884002%2F&text=Hyatt%20is%20moving%20on%20to%20regionals&via=" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-bottom|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Hyatt%20is%20moving%20on%20to%20regionals%20-%20from%20Van%20Alstyne%20Leader&body=Hyatt%20is%20moving%20on%20to%20regionals%0A%0AThe%20Van%20Alstyne%20Cross%20Country%20teams%20took%20to%20the%20course%20on%20Friday%2C%20October%20the%2030th%2C%20for%20the%20district%20meet.%20The%20meet%20was%20postponed%20a%20day%20from%20the%20rains%20covering%20the%20area%20for%20the%20first%20part%20of%20the%20week.%0A%0ACheck%20out%20this%20story%20on%20vanalstyneleader.com%3A%20https%3A%2F%2Fwww.vanalstyneleader.com%2Fstory%2Fsports%2F2020%2F11%2F03%2Fblake-hyatt-moving-regionals%2F6152884002%2F" data-t-l=${tc}|navbar-share-bottom|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-bottom|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-tx-vanalstyne-C6760-poster-sports-2 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=${tc}|rightRailTaboolaRecirc|click><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.vanalstyneleader.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.vanalstyneleader.com%2Fstory%2Fsports%2F2020%2F11%2F03%2Fblake-hyatt-moving-regionals%2F6152884002%2F&marketName=vanalstyneleader&cta=Right-Rail" class=gnt_m_fs_a data-t-l=${tc}survey_click_story aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-tx-vanalstyne-C6760-poster_scroll-sports-3 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/sports/ data-t-l=|modalclose|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-tx-vanalstyne-C6760-leaderboard_btf-sports-4 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Van Alstyne Leader - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=|footer|about|careers>Careers</a> <a href=https://cm.vanalstyneleader.com/accessibility/ class=gnt_ft_a data-t-l=|footer|about|accessibility>Accessibility</a> <a href=https://www.vanalstyneleader.com/sitemap/ class=gnt_ft_a data-t-l=|footer|about|site-map>Site Map</a> <a href=http://www.texaslegalnotices.com/ class=gnt_ft_a data-t-l=|footer|about|legals>Legals</a> <a href=https://cm.vanalstyneleader.com/ethical-conduct/ class=gnt_ft_a data-t-l=|footer|about|our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.vanalstyneleader.com/terms/ class=gnt_ft_a data-t-l=|footer|about|terms-of-service>Terms of Service</a> <a href=https://cm.vanalstyneleader.com/privacy/ class=gnt_ft_a data-t-l=|footer|about|privacy-policy>Privacy Policy</a> <a href=https://cm.vanalstyneleader.com/privacy-policy/ class=gnt_ft_a data-t-l=|footer|about|california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=${tc}|footer|about|cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.vanalstyneleader.com/contact-us class=gnt_ft_a data-t-l=|footer|support|contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=|footer|support|support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/texas/ class=gnt_ft_a data-t-l=|footer|support|advertise-your-business>Advertise Your Business</a> <a href=https://cm.vanalstyneleader.com/advertising-terms-conditions class=gnt_ft_a data-t-l=|footer|support|advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://help.vanalstyneleader.com/ class=gnt_ft_a data-t-l=|footer|support|help-center>Help Center</a> <a href=https://account.vanalstyneleader.com/ class=gnt_ft_a data-t-l=|footer|support|my-account>My Account</a> <a href=https://cm.vanalstyneleader.com/site-feedback/ class=gnt_ft_a data-t-l=|footer|support|feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.vanalstyneleader.com/ class=gnt_ft_a data-t-l=|footer|stay-connected|subscribe-today>Subscribe Today</a> <a href=https://profile.vanalstyneleader.com/newsletters/manage class=gnt_ft_a data-t-l=|footer|stay-connected|newsletters>Newsletters</a> <a href=https://www.facebook.com/vanalstyneleader class=gnt_ft_a data-t-l=|footer|stay-connected|facebook>Facebook</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=|footer|our-partners|jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=|footer|our-partners|cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=|footer|our-partners|homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/txshe class=gnt_ft_a data-t-l=|footer|our-partners|classifieds>Classifieds</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=|footer|our-partners|reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=|footer|our-partners|10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=|footer|our-partners|reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2020 www.vanalstyneleader.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3ad2de3ef.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z3fefe6358.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}|H1Nav|search| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3zYJF9BqPFrMj2Bdwln2MuCEsjs4.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Hyatt is moving on to regionals","description":"The Van Alstyne Cross Country teams took to the course on Friday, October the 30th, for the district meet. The meet was postponed a day from the rains covering the area for the first part of the week.","url":"https://www.vanalstyneleader.com/story/sports/2020/11/03/blake-hyatt-moving-regionals/6152884002/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.vanalstyneleader.com/story/sports/2020/11/03/blake-hyatt-moving-regionals/6152884002/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2020/11/04/NVAL/fa652ce2-6c14-4f27-a667-5823b8cf6aa2-20201030-IMG_2002.jpg?crop=3455,3455,x0,y0&width=150&height=150&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2020/11/04/NVAL/fa652ce2-6c14-4f27-a667-5823b8cf6aa2-20201030-IMG_2002.jpg?crop=3455,1944,x0,y0&width=1600&height=800&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2020-11-04T01:28:39Z","dateCreated":"2020-11-04T01:28:39Z","dateModified":"2020-11-04T01:28:39Z","articleSection":"sports","publisher":{"@type":"Organization","name":"Van Alstyne Leader","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/vanalstyneleader/images/site-nav-logo@2x.png","height":80,"width":297}},"author":["By Griff Servati"],"keywords":["ssts:sports","type:story","tag:Sports"],"metadata":"{\"id\":\"6152884002\",\"siteCode\":\"NVAL\",\"contentSourceCode\":\"NVAL\",\"ssts\":\"sports\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2020/11/04/NVAL/fa652ce2-6c14-4f27-a667-5823b8cf6aa2-20201030-IMG_2002.jpg","caption":"Blake Hyatt season continues as he will move on to the regional meet after his fourth place district finish.","copyrightHolder":"Griff Servati"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2020/11/04/NVAL/6d1d57b6-6ad2-406e-8259-557dcb2a1d60-20201030-IMG_1811.jpg","caption":"VAHS senior Kate Carson was the top panther finisher at the district cross country meet.","copyrightHolder":"Griff Servati"}]</script></body></html>