
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20200729074712
template: 
currentrequest: /apps/pbcs.dll/article?avis=TX&date=20200729&category=NEWS&lopenr=200728945&Ref=AR
currentrequestunmodified: /news/20200729/facts-of-windsong-raises-funds-by-flockingrsquo-yards
@templatetype: /apps/pbcs.dll/article?avis=TX&date=20200729&category=NEWS&lopenr=200728945&Ref=AR
@pagetype: article
app version: 2.0.473
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Van Alstyne Leader" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> FACTS of Windsong raises funds by `flocking&rsquo; yards - News - Van Alstyne Leader - Van Alstyne, TX</title>
<!-- Meta Tags - Global Article6 guid: C49D4F21-1A90-4396-808B-9449E8840D8D-->
<meta name="description" content="Prosper&rsquo;s Windsong Ranch development touts a lot of amenities, but there was one issue that some residents saw as needing more attention.A group of women who live there noticed that the neighborhood playground had a drawback that could be placed squarely at the feet of, well, their feet.They noticed that the mulch that was put at the playground created problems. It got in shoes, attracted fire ants and unsightly animal droppings, as well as several other issues that made it not great for" />
<meta property="bt:pubDate" content="20200729T00:01:00Z">
<meta property="bt:modDate" content="20200729T00:00:00Z">
<meta property="bt:author" content="Kate Pezzulli, For the Prosper Press">
<meta name="twitter:title" content="FACTS of Windsong raises funds by `flocking' yards">
<meta name="twitter:description" content="Prosper&rsquo;s Windsong Ranch development touts a lot of amenities, but there was one issue that some residents saw as needing more attention.A group of women who live there noticed that the neighborhood playground had a drawback that could be placed squarely at the feet of, well, their feet.They noticed that the mulch that was put at the playground created problems. It got in shoes, attracted fire ants and unsightly animal droppings, as well as several other issues that made it not great for">
<meta property="og:title" content="FACTS of Windsong raises funds by `flocking' yards"/>
<meta property="og:description" content="Prosper&rsquo;s Windsong Ranch development touts a lot of amenities, but there was one issue that some residents saw as needing more attention.A group of" />
<meta name="author" content="Kate Pezzulli, For the Prosper Press">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.vanalstyneleader.com/storyimage/TX/20200729/NEWS/200728945/AR/0/AR-200728945.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.vanalstyneleader.com/storyimage/TX/20200729/NEWS/200728945/AR/0/AR-200728945.jpg">
	<meta property="og:image:width" content="960">
	<meta property="og:image:height" content="720">
	<meta property="vf:unique_id" content="siteTX-pub4024-C49D4F21-1A90-4396-808B-9449E8840D8D">
	<link rel="canonical" href="https://www.vanalstyneleader.com/news/20200729/facts-of-windsong-raises-funds-by-flockingrsquo-yards"/>
<link rel="amphtml" href="https://www.vanalstyneleader.com/news/20200729/facts-of-windsong-raises-funds-by-flockingrsquo-yards?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.vanalstyneleader.com/news/20200729/facts-of-windsong-raises-funds-by-flockingrsquo-yards"
	},
    "headline": "FACTS of Windsong raises funds by `flocking&rsquo; yards",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.vanalstyneleader.com/storyimage/TX/20200729/NEWS/200728945/AR/0/AR-200728945.jpg",
       	"height": 720,
       	"width": 960
    },
    "url": "https://www.vanalstyneleader.com/article/20200729/NEWS/200728945",
    "thumbnailUrl": "https://www.vanalstyneleader.com/apps/pbcsi.dll/bilde?Site=TX&Date=20200729&Category=NEWS&ArtNo=200728945&Ref=AR",
    "dateCreated": "20200729T06:01:00Z",
    "datePublished": "20200729T06:01:00Z",
    "dateModified": "20200729T06:00:00Z",
    "author": [{"@type":"Person","name":"Kate Pezzulli, For the Prosper Press"}],
    "creator": "Kate Pezzulli, For the Prosper Press",
    "publisher": {
       "@type": "Organization",
       "name": "Van Alstyne Leader",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.vanalstyneleader.com/Global/images/head/nameplate/vanalstyneleader_logo.png"
       }
    },
    "articleSection": "News",
    "keywords": ["News","Carousel / Featured","TX_prosperpressnews.com","Redesign: Below Featured"],
    "isAccessibleForFree": "false",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Van Alstyne Leader",
    "productID": "vanalstyneleader.com:standard"
	}
  }
</script>
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.473/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
    /*==== ARTICLE ======*/
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.adInject{
	    	clear:both;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "https://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.vanalstyneleader.com/news" target="_top">News</a></li><li><a href="https://www.vanalstyneleader.com/sports" target="_top">Sports</a></li><li><a href="https://www.vanalstyneleader.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.vanalstyneleader.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.vanalstyneleader.com/jobs" target="_top">Jobs</a></li><li><a href="http://www.heralddemocrat.com/cars" target="_top">Cars</a></li><li><a href="https://www.vanalstyneleader.com/homes" target="_top">Homes</a></li><li><a href="http://classifieds.heralddemocrat.com/" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediavanalstyneleaderSubWebTools?g2i_source=vanalstyneleader.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.vanalstyneleader.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.vanalstyneleader.com">
							<img class="mainheadnameplate" src="https://www.vanalstyneleader.com/Global/images/head/nameplate/vanalstyneleader_logo.png"  alt="Van Alstyne Leader" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediavanalstyneleaderSubWebTools?g2i_source=vanalstyneleader.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.vanalstyneleader.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.vanalstyneleader.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>
<div data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://cdn.gatehousemedia.com/gh-sites/global/breaking/breaking-special.html"></div>

				<div class="ad ad-billboard text-center" id='ad-base-leaderboard-article'>
	<div id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
	<div data-gh-object-loaded="false" 
		data-gh-object-offset="0" 
		data-secondLevel-7103="leaderboard_atf"
	data-secondLevel-mobile-7103="mobileweb-banner_top" 
			data-gh-object='{"method":"__gh__webApp.utilities.adsRefresh.init","data":{"id":"baseLeaderboard-adRefresh","orgId":"baseLeaderboard","loadNow":"false","container":"ad-base-leaderboard-article"}}'
				class="ad-refresh" 
					data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Leaderboard","sov":"base ROS","refresh":"true"}' 
						data-dimensions="[[970,90],[970,250],[728,90]]" 
							id="baseLeaderboard-adRefresh" 
							 data-size-mapping="baseLeaderBillboardArticle" 
								 data-gh-object-parent-height="true"></div>
</div>

				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20200729000053">
	<div class="inner">
		<h1 class="headline">FACTS of Windsong raises funds by `flocking&rsquo; yards</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.vanalstyneleader.com/storyimage/TX/20200729/NEWS/200728945/AR/0/AR-200728945.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">A child poses for a photo in the front yard of a home that was "flocked" with plastic flamingos, which the organization FACTS of Windsong does to raise funds for its projects. It is currently working to remove the mulch at a Prosper neighborhood playground and replace it with rubber surfacing. [Courtesy photo]</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					By Kate Pezzulli, For the Prosper Press
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Wednesday</h3>
							<span class="article-meta-date">Jul&nbsp;29,&nbsp;2020&nbsp;at&nbsp;12:01&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>Prosper&rsquo;s Windsong Ranch development touts a lot of amenities, but there was one issue that some residents saw as needing more attention.</p><br><p>A group of women who live there noticed that the neighborhood playground had a drawback that could be placed squarely at the feet of, well, their feet.</p><br><p>They noticed that the mulch that was put at the playground created problems. It got in shoes, attracted fire ants and unsightly animal droppings, as well as several other issues that made it not great for children on which to play.</p><br><p>Realizing a need for action in the area, the women decided to form an organization called FACTS of Windsong. The acronym stands for Families and Community Together Serving Windsong.</p><br><p>"It got started because there&rsquo;s a group of us here in the neighborhood &hellip; all women and moms with various ages of kids that wanted to just give back to the youth in the community," FACTS of Windsong President Allyson Warren said.</p><br><p>She said they felt like there were projects around the community, such as the mulch at the playground, that didn&rsquo;t fit into the purview of the HOA or Windsong Ranch Elementary School.</p><br><p>"It&rsquo;s just a group of women that are creating projects about families in the community," she said. "We&rsquo;re trying to work together to really create projects that give back to the kids."</p><br><p>The group formed in June and right away got started raising money for its first project at the playground.</p><br><p>"We&rsquo;ve been quoted $77,000 to remove the mulch and put in rubber surfacing," Warren said. "We realized that we&rsquo;re going to have to do a lot of fundraising."</p><br><p>After they knew how much they were going to need, the organization came up with several ways to fund-raise including selling apparel, making gifts available for purchase and through an activity it calls "flamingo flocking."</p><br><p>According to the FACTS of Windsong website, residents can anonymously rent a flock of plastic flamingos for $50 and a "mother flocker" will place 50 of them, along with a sign, on the lawn of a neighbor of their choosing.</p><br><p>The flock will be placed at night and will remain there for 24 hours, after which they will be removed.</p><br><p>A neighbor who was flocked can then purchase a "What the Flock!" sign for $15 and the organization will email them with information about who flocked them.</p><br><p>Also available for purchase is "anti-flocking insurance" for $20, which will insure that the resident won&rsquo;t be flocked again in the future.</p><br><p>FACTS of Windsong has also partnered with local printing and pottery-painting business Southern Ink and Clay, which donates 10 percent back to the playground project when residents use a code while ordering items.</p><br><p>With the fundraisers, the organization has raised approximately $3,500 in its first month, Warren said. It hopes to be closer to $5,000 after its back-to-learning fundraiser, which involves gifts that can be purchased including back-to-school items.</p><br><p>Warren said that the organization hopes to be able to begin working on the playground by next spring.</p><br><p>"That would be our target date, I think," she said. "Looking at next spring, but hopefully by next June having the funds raised so that we can also have the project completed over the summer and it would be ready for the kids the next school year."</p><br><p>The organization is looking for more people to get involved. Information is available on its website, factsofwindsong.com, and Facebook page, facebook.com/factsofwindsong.</p><br><p>"We&rsquo;re super open to ideas," Warren said, "and we can always use the extra help."</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediavanalstyneleaderSubWebTools?g2i_source=vanalstyneleader.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Connect<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://supportlocal.usatoday.com" target="_top">Support Local Businesses</a></li><li><a href="https://www.vanalstyneleader.com/contact" target="_top">Contacts</a></li><li><a href="https://www.vanalstyneleader.com/about" target="_top">About Us</a></li><li><a href="https://www.vanalstyneleader.com/section?template=submit&subtype=feedback" target="_top">Feedback</a></li><li><a href="https://www.vanalstyneleader.com/section?template=submit&subtype=news" target="_top">Submit story</a></li><li><a href="https://www.vanalstyneleader.com/section?template=submit&subtype=letter" target="_top">Letter to the Editor</a></li><li><a href="https://www.vanalstyneleader.com/faqs" target="_top">FAQs</a></li></ul></div><div class="footer-col"><h4>Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.vanalstyneleader.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_VAL" target="_top">My Profile</a></li><li><a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediavanalstyneleaderSubWebTools" target="_top">Subscribe</a></li><li><a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediavanalstyneleaderSubWebTools" target="_blank">Subscription Rates</a></li><li><a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediavanalstyneleaderSubWebTools" target="_blank">Manage subscription</a></li><li><a href="http://enews.vanalstyneleader.com/xs/qs/" target="_top">eNewsletter Sign Up</a></li><li><a href="https://adportal.marketplaceadsonline.com/gatehouse-adportal/txvan-classified/index.html" target="_top">Place Classified Ad</a></li></ul></div><div class="footer-col"><h4>Solutions<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.vanalstyneleader.com/advertise" target="_top">Advertise with us</a></li></ul></div><div class="footer-col"><h4>Follow Us<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.facebook.com/vanalstyneleader/" target="_top">Facebook</a></li><li><a href="https://www.vanalstyneleader.com/sections/feed" target="_top">RSS</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=TX&date=20200729&category=NEWS&lopenr=200728945&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />Van Alstyne Leader  ~ 603 S Sam Rayburn Fwy, Sherman, TX 75090<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.vanalstyneleader.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediavanalstyneleaderSubWebTools?g2i_source=vanalstyneleader.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.vanalstyneleader.com" target="_top">Home</a></li><li><a href="https://www.vanalstyneleader.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"36007"><a href="https://www.vanalstyneleader.com/news/crime" target="_top">Crime</a></li><li id="navLink-TEST-"36008"><a href="https://www.vanalstyneleader.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"36009"><a href="https://www.vanalstyneleader.com/obituaries" target="_top">Obituaries</a></li><li id="navLink-TEST-"38795"><a href="https://www.vanalstyneleader.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.vanalstyneleader.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"36010"><a href="https://www.vanalstyneleader.com/sports/high-school" target="_top">High School</a></li><li id="navLink-TEST-"36011"><a href="https://www.vanalstyneleader.com/sports/college" target="_top">College</a></li></ul></li><li><a href="https://www.vanalstyneleader.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"36012"><a href="https://www.vanalstyneleader.com/entertainment/arts" target="_top">Arts</a></li><li id="navLink-TEST-"36013"><a href="https://www.vanalstyneleader.com/entertainment/food" target="_top">Food</a></li><li id="navLink-TEST-"36014"><a href="https://www.vanalstyneleader.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"38575"><a href="https://www.vanalstyneleader.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.vanalstyneleader.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52593"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"36016"><a href="https://www.vanalstyneleader.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"36017"><a href="https://www.vanalstyneleader.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"36018"><a href="https://www.vanalstyneleader.com/lifestyle/travel" target="_top">Travel</a></li><li id="navLink-TEST-"36019"><a href="https://www.vanalstyneleader.com/lifestyle/columns" target="_top">Columns</a></li><li id="navLink-TEST-"36020"><a href="https://www.vanalstyneleader.com/lifestyle/celebrations" target="_top">Celebrations</a></li></ul></li><li><a href="https://www.vanalstyneleader.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"36022"><a href="https://www.vanalstyneleader.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"36023"><a href="https://www.vanalstyneleader.com/opinion/letters" target="_top">Letters</a></li><li id="navLink-TEST-"36024"><a href="https://www.vanalstyneleader.com/opinion/columns" target="_top">Columns</a></li></ul></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.vanalstyneleader.com/photos" target="_top">Photos</a></li><li><a href="https://www.vanalstyneleader.com/videos" target="_top">Videos</a></li><li><a href="https://www.vanalstyneleader.com/contests" target="_top">Contests</a></li><li><a href="https://www.vanalstyneleader.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.vanalstyneleader.com/section?template=submit&subtype=news" target="_top">Submit Your News</a></li><li><a href="https://www.vanalstyneleader.com/calendar" target="_blank">Calendar</a></li><li><a href="https://www.vanalstyneleader.com/section/promoted//?prx_adpz=2185" target="_top">From Our Advertisers</a></li><li><a href="https://www.vanalstyneleader.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.vanalstyneleader.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_VAL" target="_top">My Profile</a></li><li><a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediavanalstyneleaderSubWebTools" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="https://www.vanalstyneleader.com/advertise" target="_top">Advertise with us</a></li><li><a href="http://classifieds.heralddemocrat.com/" target="_top">Classifieds</a></li><li><a href="http://www.heralddemocrat.com/cars" target="_top">Cars</a></li><li><a href="http://www.heralddemocrat.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.vanalstyneleader.com/homes" target="_top">Homes</a></li><li><a href="http://local.heralddemocrat.com/" target="_top">Local Directory</a></li><li><a href="http://vanalstyneleader.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:mwilcox@heralddemocrat.com">Feedback</a>
		</li>
		<li>
			<a href="https://www.vanalstyneleader.com/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.vanalstyneleader.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/vanalstyneleader""
								target="_blank"
								title="Van Alstyne Leader Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.vanalstyneleader.com/section/feed"
								target="_blank"
								title="Van Alstyne Leader RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.vanalstyneleader.com/contact"
								title="Contact Van Alstyne Leader">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp hide">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
	        <a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediavanalstyneleaderSubWebTools" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.vanalstyneleader.com/apps/pbcs.dll/article?avis=TX&date=20200729&category=NEWS&lopenr=200728945&Ref=AR"}'>
	            Learn More
	        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.473/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-07-29&nbsp;07:47:12-->
	</body>
</html>
